Author Topic: Bitter, off flavor trouble shooting  (Read 3263 times)

Offline c_smith

  • BeerSmith Apprentice Brewer
  • **
  • Posts: 7
  • BeerSmith 2 Rocks!
Bitter, off flavor trouble shooting
« on: March 10, 2015, 11:52:16 AM »
First time question from a long time lurker.  I've learned so much from the collective efforts of so many on this site, and would like to say a big thank you to you all before I begin.  You are an amazing bunch!

So, on to my question, or issue. 

Last month a brewed an all grain Australian Pale Ale, more of a Sparkling for those who are familiar with Coopers.  I used a more or less standard recipe for the style.  The only major diviation was that I used German Pilsner Malt, which I had on hand and needed to use up, instead of the usual Pale Malt.  Otherwise, a standard Pale Ale... Few ingredients, minimal hops. 

I nailed all targets.. color, OG (pre and post boil), FG.  Looked great, smelled great, but the taste..... First few seconds PERFECT, and then the aftertaste gave way to a lingering bitterness... almost soapy taste!

But here's the thing... this isn't my first all grain and I'm no stranger to trouble shooting. So here is some interesting info:

First off... my gear was clean.  That's never been an issue since the early days.  :) 

Next: The bitter taste was already present before pitching the yeast and before bottling.  I always sample the raw beer and noticed it post boil, but decided to go through with fermentation and bottling anyway, in case the bitterness would mellow. 

Other info, I mashed a bit lower than usual, as was recommended by some forum articles dedicated to Aussie Pales... kept it in the 63 C instead of closer to 67 C for most of the mash.  Was happy with the body that turned out, but at what cost!

The water I built was dead on with ion levels and ph, but I forgot to check the ph of the mash (always tricky to brew with a family also needing a bit of attention) ;)  I theorize that the ph actually dropped too low during the mash.  Could this have released too many tannins?  I did remember in time to check the ph of the boil and it was actually getting down around 5.1.  whoops.

Last idea.... I didn't mash out.  I wanted to but wouldn't have hit the mash out temp without adding too much water, and I was hoping to keep a slightly thicker mash.  Perhaps that was a bad idea?
Otherwise, I'm out of ideas.  Would love any input from some veterens with tips for other things I might not have thought of.  Thanks in advance.. you guys rock!

Offline Maine Homebrewer

  • BeerSmith Grandmaster Brewer
  • *****
  • Posts: 1371
Re: Bitter, off flavor trouble shooting
« Reply #1 on: March 10, 2015, 04:32:44 PM »
I've made ales with pilsner malt, and I didn't like the way they came out. Had a tinny / metallic taste. Might be the same thing you're noticing.  I still use pilsner malt for pilsners, but not for ale.
"To alcohol! The cause of - and solution to - all of life's problems!" -Homer Simpson

Offline twhitaker

  • Beer, It's the best damn drink in the world! - Jack Nicholson
  • BeerSmith Grandmaster Brewer
  • *****
  • Posts: 247
  • Canadian Amateur Brewers Assoc. member since 1987
Re: Bitter, off flavor trouble shooting
« Reply #2 on: March 13, 2015, 08:45:20 AM »
   Hmmm, perhaps the lower mash temperature combined with pilsner malt may have influenced the flavour, especially if the last runnings of the sparge and lauter went too far,  resulting in tannins being extracted. With pilsner malt in pilsners, i always cut it off at SG 1.010..
On tap: 1/2keg cream ale with corn grits
             1/4 keg-  Trappist Quad Ale w/ oak
Day 10 primary: West Coast I.P.A. with homegrown columbus hops 46 liters

Offline c_smith

  • BeerSmith Apprentice Brewer
  • **
  • Posts: 7
  • BeerSmith 2 Rocks!
Re: Bitter, off flavor trouble shooting
« Reply #3 on: March 13, 2015, 08:58:01 AM »
Ok, so lesson learned. Save the pilsner for the pilsner, and be careful with Pils last runnings. :) Thanks for the replies!