Author Topic: I am missing the pre-boil amount?!  (Read 3017 times)

jacksonvillebrew

  • Guest
I am missing the pre-boil amount?!
« on: July 10, 2008, 12:58:46 PM »
I have missed my pre boil volume ( I have only done 5 AGs).  I have entered in all my custom information for "My Equipment" option and I triple checked my amount of water going into the mash tun and I was right on for this batch.  However, I missed the pre boil by .75 gallons.
My mash tun is the 15.5 (62qt)gallon Coleman Extreme Rectangle Cooler, there is a lot of space between the grain bed and the cooler cover. 
What are the possible reasons for this?  Am I losing too much water via steam in the dead space?

Thanks for the help in advance!

Offline UselessBrewing

  • BeerSmith Grandmaster Brewer
  • *****
  • Posts: 1115
  • Useless Brewing
    • Useless Brewing
Re: I am missing the pre-boil amount?!
« Reply #1 on: July 10, 2008, 03:14:31 PM »
Is this the average for all 5 batches? If so then modify the "Lauter Tun Deadspace" (The amount of deadspace in the lauter tun, usually below the lautering screen.  Represents the amount of water that will be lost when lautering grains.) or "Top up water for Kettle" to accommodate the loss.

Some grains will absorb more water than others. This is one of those things I just account for. If the grains don't absorb as much water, then you have more beer! its a good thing. I'm fairly confident that it is not evaporation. I always have extra water boiled and ready to go into the mash just in case.

Best thing to do is DWHAHB. Takes good beer to make good beer.

Cheers

Preston
The woodpecker pecks, Not to annoy, But to survive!

 

modification