Author Topic: Linux error - will not run  (Read 2387 times)

Offline gregarpp

  • BeerSmith Apprentice Brewer
  • **
  • Posts: 23
  • I love YaBB 1G - SP1!
Linux error - will not run
« on: November 23, 2017, 06:01:18 AM »
Seems to happen after the first time it is registered

Offline sgreene

  • BeerSmith Apprentice Brewer
  • **
  • Posts: 9
  • BeerSmith 2 Rocks!
Re: Linux error - will not run
« Reply #1 on: December 03, 2017, 04:17:08 PM »
Same here, this has been going on for a couple of weeks. Running Linux Mint 18.3 (based on Ubuntu). Doesn't seem to be related to 2.3.12. I downgraded to 2.3.7 and I still get the error. Sounds like a system update borked a library beersmith depends on.

It would be nice to have a time frame in which this bug might be fixed.  Bump?

Offline gregarpp

  • BeerSmith Apprentice Brewer
  • **
  • Posts: 23
  • I love YaBB 1G - SP1!
Re: Linux error - will not run
« Reply #2 on: December 05, 2017, 07:00:03 PM »
My machine with Ubuntu 17.10 Gnome won't work.

My other machine has Mint 18.2 on it, it works fine.  I am holding back the update until it confirms it is working.

 

modification