Author Topic: Problems with add on equipment  (Read 2016 times)

Offline dioggio

  • BeerSmith Apprentice Brewer
  • **
  • Posts: 6
  • BeerSmith 2 Rocks!
Problems with add on equipment
« on: December 14, 2017, 08:50:14 AM »
I am having lots of problems with equipment profiles. I clicked on Add-ons and selected  BREWHA BIAC Equipment (9 equip) and installed it but no new equipment was available.
When I clicked on Add-ons again, it wasn't listed as installed. I installed it again and did a force save, shutdown and reopened BS. It was now shown as installed under Add-ons but still no new equipment profiles available.

I clicked Add-ons and deleted it. It was deleted but so were all other equipment profiles. I clicked on Add-ons and added it again. It now shows as installed in addons but i only have one one equipment profile available (not 9).

Luckily I had backed up my other working equip profiles so hyopefully can restore those once i get BS working properly.

What is going on?

Offline dioggio

  • BeerSmith Apprentice Brewer
  • **
  • Posts: 6
  • BeerSmith 2 Rocks!
Re: Problems with add on equipment
« Reply #1 on: December 14, 2017, 09:23:29 AM »
I got round it by copying the BREWHA-Equip file from Updates folder and renaming it Equipment and moved it to the document/beersmith2 folder. I then opened the backup file of my old equipment, highlighted my equips, right click, copy and then in the Equipment window, paste. I now have my original equip profiles plus the ad ons.
Must be a bug there somewhere.
« Last Edit: December 14, 2017, 09:26:03 AM by dioggio »

 

modification