Author Topic: Recipe ingredients not showing in Report/Preview  (Read 2757 times)

Offline WarmBeer

  • BeerSmith Apprentice Brewer
  • **
  • Posts: 4
Recipe ingredients not showing in Report/Preview
« on: July 07, 2011, 06:23:54 AM »
My ingredients list is not showing up in the Report Preview window (see screenshot)



I am running build 2.0.40 on both Mac and Ubuntu (via Wine), sharing the data directory using Dropbox.

Everything else seems to work just fine, the ingredients are in the recipe, but the "Ingredients" token is not being replaced at preview render time.

Anybody else having the some problem, or can offer a solution?

Offline halfmoundbrewer

  • BeerSmith New Brewer
  • *
  • Posts: 1
Re: Recipe ingredients not showing in Report/Preview
« Reply #1 on: July 07, 2011, 07:31:26 PM »
Confirmed, same situation here. I have a similar setup, Windows 7 Home Premium sync'd with Dropbox to my Macbook. They are fine initially, until you open cross-platform and poof, no ingredients.

Offline WarmBeer

  • BeerSmith Apprentice Brewer
  • **
  • Posts: 4
Re: Recipe ingredients not showing in Report/Preview
« Reply #2 on: July 12, 2011, 10:51:28 PM »
No advice from anybody?

This is not an unorthodox setup.  A lot of people use Dropbox to sync their BS2 data, especially between an indoors computer, and another laptop out in the brew shed.

I am getting ready to export all my recipes as BeerXml, delete everything, then re-import.  Not pleasant...

Offline Crooked Staff

  • BeerSmith New Brewer
  • *
  • Posts: 1
  • BeerSmith 2 Rocks!
Re: Recipe ingredients not showing in Report/Preview
« Reply #3 on: September 13, 2011, 01:59:40 PM »
Similar setup, new BeerSmith user and experiencing this issue.

 

modification