Author Topic: Frustrating Disappearing Recipe - 1st time user  (Read 1939 times)

Offline bgm1961

  • BeerSmith Apprentice Brewer
  • **
  • Posts: 10
  • Life is Good!
Frustrating Disappearing Recipe - 1st time user
« on: August 12, 2013, 08:37:50 PM »
Hi,

Am a 1st time user... installed v2.0 from CD today and immediately upgraded to v2.1.02 via web... registration went OK, so all is good with software running. After familiarizing myself with the program, I downloaded a recipe from the BeerSmith recipe website with intent to modify it. So from inside BeerSmith, I file-opened the (locally stored) recipe and made my modifications. Still, no issues.

Once satisfied with the new recipe, I went to click on the "Save As" button, but accidently hit the "OK" button. The recipe immediately closed. This is where the fun began. I couldn't find the recipe I had just modified. I manually searched through all the installation and document folders... I also used Windows search for every name the recipe could've been saved under... still no joy. It never showed in BeerSmith's "My Recipes" folder/window... yes, I could see the sample recipes just fine, but not the one I just modified.

So I started over... re-opened the original downloaded recipe and repeated the same modifications.  This time, I clicked the "Save As" button for sure and gave it a new name, yet I didn't see any activity or new file appear in the "My Recipes" folder. Now wanting to be extra careful, I clicked "Save" every time I made a change. And when I was once again finished with building the recipe... and PRINTING IT... and capturing a screen shot :)... I clicked on the "Save As" button one last time (just for the hell of it, really)... and the same thing happened... the recipe just vanished... the same one I had saved 5 times and also "Saved As" seemingly without a problem, was no where to be found. Windows search didn't find it... it didn't show up in the "My Recipes" window, and it doesn't appear when I close and reopen the program. The "My Recipes" folder/window still only contains the sample recipes (and a blank "Recipes" folder added when I tried using the "Add Folder" button). 

Any idea where the new recipe vanished to, or what it may be called, so I can look for it manually?

Using Win 7, X64, SP1

Thanks!
bgm1961