BeerSmith™ Home Brewing Forum

BeerSmith Software => BeerSmith Mobile - Lite and Full => Topic started by: LarMoeCur on June 28, 2018, 09:25:45 AM

Title: BeerSmith 2 Mobile Amazon error
Post by: LarMoeCur on June 28, 2018, 09:25:45 AM
I'm trying to use my Beersmith 2 mobile app.  It keeps telling me that Amazon Appstore required.  I have amazon shopping app on my phone.  I bought the beersmith 2 mobile with it.  I've logged on my account which has not changed in 5 years.  Any fix?

 
Title: Re: BeerSmith 2 Mobile Amazon error
Post by: BeerSmith on August 07, 2018, 09:42:14 PM
If you bought the app via the Amazon app store then yes you have to have the Amazon app installed to use it as it uses the Amazon licensing provided by the Amazon app store.

Brad