• Welcome to the new forum! We upgraded our forum software with a host of new boards, capabilities and features. It is also more secure.
    Jump in and join the conversation! You can learn more about the upgrade and new features here.

html Missing?

4krazyks

Apprentice
Joined
Nov 10, 2017
Messages
3
Reaction score
0
Sorry if I ramble on here, I am new at this.

I get this error when I attempt to edit a cloud recipe. I can go in and delete the hops add on and can then do what I am trying to do but as soon as I log out then back in, I get the same pop up.

Oh yeah, 6S on IOS 11.0.3. I?ve tried reinstalling but that was not the problem.
 

Attachments

  • 26EFF7FD-954B-4902-B478-FD40F9039C60.png
    26EFF7FD-954B-4902-B478-FD40F9039C60.png
    376.8 KB · Views: 514

BeerSmith

Staff member
Administrator
Grandmaster Brewer
Joined
Apr 5, 2003
Messages
5,805
Reaction score
49
Location
Virginia
Thanks ,
  I think I've found the bug and have corrected it for the next update.

Brad
 

4krazyks

Apprentice
Joined
Nov 10, 2017
Messages
3
Reaction score
0
Brad,

Sorry for taking so long to respond to you. Gmail has a way of flagging random things as spam. At any rate, I emailed you but will post my findings here for the greater good of the community.

I believe I found the issue. I added a custom ingredient "El Dorado hop oil" that is added at bottling. I went through and deleted hops one by one and attempted to re-create the issue. As soon as I deleted the custom ingredient, the app worked as intended.
 
Top