Author Topic: Kit brewer with an OG problem  (Read 4964 times)

Offline BelligerentOwl

  • BeerSmith Apprentice Brewer
  • **
  • Posts: 11
Kit brewer with an OG problem
« on: July 02, 2016, 02:25:04 PM »
Kit used: Brewers Best American Pale Ale
With this kit and a few other BB kits, my Original gravity (OG) has been too low. It is about .005 lower than the range bottom projected by the kit.

I cool the wart to 70 degrees before moving to the fermenting pale, I add water to a five gallon level, and I spin my hydrometer when putting it into the thief to avoid bubbles. What else could be causing this?

Cheers!

Offline flars

  • BeerSmith Brewer
  • ***
  • Posts: 31
  • BeerSmith 2 Rocks!
Re: Kit brewer with an OG problem
« Reply #1 on: July 02, 2016, 03:23:25 PM »
The SG sample needs to be temperature corrected.  Add 0.0013 for a sample at 70°F if your hydrometer is calibrated for 60°F.  That doesn't account for the difference you are always experiencing. 

Other causes could be using the gallon marks printed on the bucket.  They are not very often accurate.  You may have more than five gallons in the fermentor. 
The calibration on your hydrometer may be off.  Does the hydrometer show 1.000 in distilled water for the calibration temperature?
A thief is very narrow.  The hydrometer may be sticking to the side of the thief even with a spin.  A better sample tube is the plastic tube the hydrometer was shipped in.
Your top off water and the boiled wort may not be thoroughly mixed during aeration.  Your SG sample may always be from part of the wort that is lighter to sugars.

If you use all the  fermentables in the kit and the fermentor volume is correct, the OG will be as stated in the recipe.  When the recipe gives an OG range, the fermentables are from different suppliers and the quality is an unknown.

Pour a measured 5 gallons of water into your fermentor when it is empty and mark the five gallon level.  Volume is the first likely culprit, followed by the quality of the ingredients.

Offline BelligerentOwl

  • BeerSmith Apprentice Brewer
  • **
  • Posts: 11
Re: Kit brewer with an OG problem
« Reply #2 on: July 02, 2016, 05:30:37 PM »
Thank you very much for your reply. I will check all of the things that you suggested and see if I can isolate the issue. The beers have beer fine, so it's been more of a "what the heck am I doing wrong" kind of thing.

Offline KipDM

  • BeerSmith Master Brewer
  • ****
  • Posts: 91
  • Brewing: makes friends and settles nerves!
Re: Kit brewer with an OG problem
« Reply #3 on: February 01, 2017, 09:52:48 AM »
also, most importantly, if the beer tastes good, you enjoy it, and you enjoyed making it...why stress over the numbers.

making [and drinking] beer is about the experience. the pure enjoyment. relax, and enjoy a homebrew!
KipDM
On Tap: Autumn Amber, Columbus Warrior DIPA
Primary: none :(
Secondary: Pumpkin Spice Ale

Offline LBF

  • BeerSmith Apprentice Brewer
  • **
  • Posts: 14
  • BeerSmith 2 Rocks!
Re: Kit brewer with an OG problem
« Reply #4 on: February 01, 2017, 02:11:44 PM »
Back when I started brewing and used kits (even when I did partial mashes that were not full volume boils) I got strange gravity readings. They got more accurate when I started doing larger boils and less top off water along with some changes to how I mixed and all. I think it mostly is a mixing problem. It doesn't really affect the final product though.

It's a good practice to get into though if you ever plan on moving beyond kits though, because you don't think twice about taking a reading, it becomes a habit.