Author Topic: Can't add mash steps to my brew!  (Read 2942 times)


  • Guest
Can't add mash steps to my brew!
« on: May 15, 2009, 02:44:42 PM »
Ever since I imported a brit recipe into my brewlog, I can't add mash steps to my recipes any more. The strike temperature always says None and I can't add mash steps, I go through the motions but they don't show up. I tried to uninstall and reinstall to no avail. I tried searching this forum but couldn't find anything. I had done 20 brews prior to this successfully, and it may be superstitious, but I think importing that brit (metric unit) recipe messed things up somehow.

Offline BeerSmith

  • Brewer, Author, Patriot
  • BeerSmith Administrator
  • BeerSmith Grandmaster Brewer
  • *****
  • Posts: 5597
  • BeerSmith - take the guesswork out of brewing!
    • BeerSmith
Re: Can't add mash steps to my brew!
« Reply #1 on: May 15, 2009, 11:15:47 PM »
  I have not seen anything like this before but I dropped you an email with several suggestions.

Get a free trial of BeerSmith 3 here