Author Topic: Ingredients Did Not Import  (Read 3842 times)

Offline tygo

  • BeerSmith Apprentice Brewer
  • **
  • Posts: 3
Ingredients Did Not Import
« on: June 10, 2011, 05:13:04 PM »
Looks like any custom ingredients I had in my inventory did not import.  And none of the yeasts I had in inventory did, custom or not.  Am I missing something?

Offline MaltLicker

  • Global Moderator
  • BeerSmith Grandmaster Brewer
  • *****
  • Posts: 2004
    • Blue Ribbon Brews
Re: Ingredients Did Not Import
« Reply #1 on: June 10, 2011, 07:44:15 PM »
Go to HELP \ ADD-ONS and open that dialog.

Click the green plus sign.  Add the add-on lists for stuff you inventory.  

Repeat the import process from FILE \ IMPORT WIZARD menu.  

That will help with the brand-name items that you use.  Unique stuff you added to v1.4 will likely need to be entered in v2.0.  


PS - I just did this and it reduced the outcast from 31 down to 11. 
« Last Edit: June 10, 2011, 08:27:28 PM by MaltLicker »

Offline BeerSmith

  • Brewer, Author, Patriot
  • BeerSmith Administrator
  • BeerSmith Grandmaster Brewer
  • *****
  • Posts: 5540
  • BeerSmith - take the guesswork out of brewing!
    • BeerSmith
Re: Ingredients Did Not Import
« Reply #2 on: June 10, 2011, 10:53:49 PM »
Hi,
  If you have a lot of custom ingredients, I recommend exporting them from your old BeerSmith install as a BSM file and then copy/pasting them selectively into BeerSmith 2.  There is a video in the videos section that walks you through how to do this.

Brad
Get a free trial of BeerSmith 3 here

Offline tygo

  • BeerSmith Apprentice Brewer
  • **
  • Posts: 3
Re: Ingredients Did Not Import
« Reply #3 on: June 12, 2011, 09:23:15 AM »
Thanks!