Author Topic: I think I lost my blank Template  (Read 3591 times)

Offline barleypopmaker

  • BeerSmith Apprentice Brewer
  • **
  • Posts: 19
  • I know you drank the beer, but did you experience!
    • Barleypopmaker's Beer Blog
I think I lost my blank Template
« on: July 18, 2006, 04:13:50 PM »
I think I screwed something up. It is minor but slightly annoying. I like to start with a clean slate when I click "new Recipe" but everytime I do so, there is an old recipe in there that comes in as a default. This has just started happening since June and I don't know what I did. It is nothing major, but just the anal side of me that does not want to go throught the delete process when I create a new recipe. Any ideas or suggestions for what I can do to bring it back to the way it was?
Thanks, Jason
-Jason Johnson

Offline BeerSmith

  • Brewer, Author, Patriot
  • BeerSmith Administrator
  • BeerSmith Grandmaster Brewer
  • *****
  • Posts: 5569
  • BeerSmith - take the guesswork out of brewing!
    • BeerSmith
Re: I think I lost my blank Template
« Reply #1 on: July 18, 2006, 05:22:15 PM »
Jason,
  Open a new recipe, adjust things to be exactly as you would like them to appear for a "default recipe", then use the "Save Recipe as Default" command on the Actions menu and it will save the open recipe as your new template.

  Now any recipe you open will have those default settings.  You can use this to set whatever you want for the default.

Cheers!
Brad
Get a free trial of BeerSmith 3 here

Offline barleypopmaker

  • BeerSmith Apprentice Brewer
  • **
  • Posts: 19
  • I know you drank the beer, but did you experience!
    • Barleypopmaker's Beer Blog
Re: I think I lost my blank Template
« Reply #2 on: July 24, 2006, 09:05:54 AM »
Awesome! Thanks, I knew it would be something pretty simple but just couldn't figure it out.
Thanks again for your help.
-Jason Johnson