BeerSmith Home Brewing Forum

BeerSmith Software => Support for v1.4 => Topic started by: TrylleGut on February 19, 2010, 01:04:20 AM

Title: Problems with equipment profile-
Post by: TrylleGut on February 19, 2010, 01:04:20 AM
I have just bought Beer Smith and insalleret it on my computer (running XP).
I would like to make an equipment profile, but when I enter my data in Final volume, lost two trub and chiller, etc. modify the program this data into the brewing options, modify the program also Batch size and Brewhouse Efficienty, this happens in all tabs .
I've tried to uninstall and reinstall it, with the same result!
What am I doing wrong?
help me please  ???

Glenn
Title: Re: Problems with equipment profile-
Post by: BeerSmith on February 19, 2010, 06:45:57 AM
Glenn,
  I don't fully understand your question - is it not saving your settings?  Are you trying to modify the default recipe settings to use the new equipment profile?

Thanks,
Brad
Title: Re: Problems with equipment profile-
Post by: TrylleGut on February 19, 2010, 10:59:27 AM
I have uninstall the program and reinstall it.
In options in the Select default brewing equipment, it change my data from 70% to 7500% no matter how many times I change it.
The same happens in Batch size.
Everything is in English but not the three buttons OK, Cancel Apply, and help is written in Danish. (I´m from Denmark).
Apply button, I can not use. The units menu ,dos it the same!
Title: Re: Problems with equipment profile-
Post by: TrylleGut on February 20, 2010, 08:11:30 AM
Here is some screen shots of the problem!!
Title: Re: Problems with equipment profile-
Post by: TrylleGut on February 20, 2010, 08:15:40 AM
and here
Title: Re: Problems with equipment profile-
Post by: UselessBrewing on February 23, 2010, 09:02:58 AM
What it looks like to me is your Equipment setting's are wrong.
If you choose your equipment from the left hand pane and edit Glen's equipment that you setup and follow this page on how to setup your equipment. It should correct the problem.

http://www.beersmith.com/equipment_setup.htm

What leads me to believe this, is the last pictures you sent in. Unless you are setting this up for a large Brewery, your volumes for your MT and Kettle are way off.

Cheers
Preston
Title: Re: Problems with equipment profile-
Post by: TrylleGut on February 23, 2010, 12:27:23 PM
My Kedel is 60 liters/15.8 Gallon.
When I follow the guide you are linking to (equipment setup), and I change Evaporation Rate, modify the program my data!  ???
Title: Re: Problems with equipment profile-
Post by: UselessBrewing on February 23, 2010, 12:57:00 PM
It just hit me, You are using a "," as the decimal place holder and should be using a ".". Try changing that and see what it does. When I changed my settings to the comma it went crazy also... This should fix it.

Cheers
Preston
Title: Re: Problems with equipment profile-
Post by: TrylleGut on February 23, 2010, 01:48:05 PM
I've tried to make "," to "."  but the program modify itself back again  ???
I really do not understand what I'm doing wrong >:(
Title: Re: Problems with equipment profile-
Post by: TrylleGut on February 23, 2010, 01:59:18 PM
I downloaded the free trial entered my Registration key and followed the guide to equipment profile. But it goes wrong every time I try to enter data.
My computer a Labtop HP Pavilion zv6000 Windows XP.
Right now, I am faced with a program that does not work and I even paid for it  :-\
Title: Re: Problems with equipment profile-
Post by: Mr. P on February 24, 2010, 01:19:36 AM
Right now, I am faced with a program that does not work and I even paid for it  :-\
Not to worry - we will make it work somehow!

If I understand your problem correct, your problem occurs all over the program – not just in equipment setup?

The decimal separator (, or .) is managed by Windows, not BeerSmith. I am a Danish user too, and I use comma as decimal separator without problems. Just to be sure: Press “Start” -> “Control Panel” -> “Date, Time, Language, and Regional Options” -> “Regional, and Language Options”. Select the “Regional Options” tab and make sure, your setting is “Danish” and your number format is “123.456.789,00”

Will it be possible for you to install the program on another computer to see, if the problem is related to your laptop? (Just install the trial version without entering the reg.code.)

Brad: Have you ever seen this type of problem before?
Title: Re: Problems with equipment profile- Problem solved
Post by: TrylleGut on February 24, 2010, 03:13:59 PM
The problem is solved  :D... Thanks to everyone for your help!
A big thanks to Mr. P., I followed your guideline and changed my settings on the computer
and it was the solution to the problem. :D

Now I can go into the brewing universe and brew some beer - thanks again  8)
Title: Re: Problems with equipment profile- Problem solved
Post by: Mr. P on February 25, 2010, 12:53:17 AM
You’re welcome!
Title: Re: Problems with equipment profile-
Post by: UselessBrewing on February 25, 2010, 02:33:26 PM
Glad to know it was not BeerSmith that was the problem.

Cheers
Preston