• Welcome to the new forum! We upgraded our forum software with a host of new boards, capabilities and features. It is also more secure.
    Jump in and join the conversation! You can learn more about the upgrade and new features here.

BS3 first run, stuck at "Done." after import [SOLVED]

omphteliba

Apprentice
Joined
Jan 18, 2016
Messages
3
Reaction score
0
Just downloaded and activated BS3 on 27" 2009 iMac with macOS High Sierra V 10.13.4. BS3 found the data from BS2 and importetd it, but stops at a modal with just "Done." in it.

Tried to Force quit, and start it again:  but same result.
 

BeerSmith

Staff member
Administrator
Grandmaster Brewer
Joined
Apr 5, 2003
Messages
5,952
Reaction score
77
Location
Virginia
I believe if you click on the done button or close button it will close the dialog.  You can't close it?

Brad
 

emarti20

Apprentice
Joined
Jun 17, 2018
Messages
4
Reaction score
0
There is no done button or any other control in the window besides just the text "Done".  Click on the red bubble in the top left of the window and it should close and load BS3.  I did the upgrade this morning and left it sitting there for about 20 minutes waiting for a button to popup or something, but it never did.  Once I clicked the window close button, it went right in.
 
Top