• Welcome to the new forum! We upgraded our forum software with a host of new boards, capabilities and features. It is also more secure.
    Jump in and join the conversation! You can learn more about the upgrade and new features here.

Recipe Scaling Issue

T

Tweezer

I am encountering a strange issue with the scaling tool. I have a recipe setup for my current equipment profile which is set to 5 gal and a brewhouse efficiency of 65%. I then copied the equipment profile and create a new profile but set as 5.5 gal. When I attempt to scale a recipe using the current equipment profile of 5 gal to the new one of 5.5 gal, the grist is all out of whack.

Example: Jamil's Black Widow Porter recipe (orig on left, scaled on right).

10.6 lbs of 2-row --> 5 lbs 3.5 oz
1.3 lbs of Dark Munich --> 5 lbs 3.5 oz

Clearly, it doesn't appear to be scaling appropriately. Am I missing something?

BeerSmith 2.1.02 running on OS X 10.8.5

Cheers,
Steve
 

grathan

Grandmaster Brewer
Joined
Aug 8, 2012
Messages
734
Reaction score
0
Are you changing the profile or scaling? Or both, and if both when does the problem occur?
 
T

Tweezer

The workflow I am taking is:

Open Recipe - this is assigned the 5 gal equipment profile.
Click "Scale Recipe"
Under "Desired Batch Size" select 5.5 gal equipment profile. (this in turn updates my batch size and associated losses).
Click "Ok"

The same result occurs when I check off matching.
 

grathan

Grandmaster Brewer
Joined
Aug 8, 2012
Messages
734
Reaction score
0
I dunno. I just tried it switching to a random profile and it seemed to work ok for me. Perhaps post up the recipe files with separate profiles?
 
T

Tweezer

Thank you for taking the time to verify. With that I rebuilt the recipe from scratch and it seems the scaling tool is working as it should. I appreciate your input!
 
Top