• Welcome to the new forum! We upgraded our forum software with a host of new boards, capabilities and features. It is also more secure.
    Jump in and join the conversation! You can learn more about the upgrade and new features here.

WLP002 Starter Question

philm63

Grandmaster Brewer
Joined
Jul 6, 2012
Messages
372
Reaction score
0
Location
Plain City, OH
Decided to go with WLP002 for my upcoming Pumpkin Ale and got the vial yesterday with the intent of making a starter during the week, and pitching next weekend. The "Best By" date was November 18 and according to YeastCalc the viability was only 45%, and my estimated OG is 1.087! Ok, I guess I'm doing a stepped starter to get up to 311B.

Got the first step going on the stir plate yesterday afternoon and this morning it was giving all the appearances of having floc'd already - looked like swirling cottage cheese. As the viability was so low I started with a 0.6L first step so I just figured maybe since it had such little food, perhaps it had finished overnight and since it's also a high floc yeast, it dropped and that's the end of it.  But it gave no signs of having had any kind of krausen - no scum-line, nothin'.

Does this sound normal? I've done a few starters but never with WLP002. I know about the cottage cheese appearance and that doesn't bother me, but I'm not sure what I'm seeing is for real - the numbers all line up; I measured OG and FG on this starter and got around 65% attenuation, 'bout what one would expect for this strain. Just seems odd to me that it worked then floc'd so fast and had no visible signs of krausen.

Does anyone else have some experience with WLP002 that could explain what I'm seeing?


 

lloydhudson

Apprentice
Joined
May 28, 2012
Messages
3
Reaction score
0
I do not have answer but had exaclty the same with WLP002 Friday. I added another 1/2 liter of wort. some activity but mostly the cottage cheese thing. Using stir plate. Went aead and pitched it. Fermenter started showing acitvity in couple of hours. do not know outcome yet. Bubbling away at 70°
 

tom_hampton

Grandmaster Brewer
Joined
Oct 8, 2011
Messages
929
Reaction score
0
yep, perfectly normal.  I've made many, many starters with 002.  All is good.
 

philm63

Grandmaster Brewer
Joined
Jul 6, 2012
Messages
372
Reaction score
0
Location
Plain City, OH
Thanks for the quick replies.

Interestingly enough; I'm already past high-krausen on my second step (foam just started falling about 15 minutes ago...) It's quite literally been less than 24 hours since I started boiling the wort for the first step! This yeast is FAST!!

A 2.1L second step was used in hopes of getting up to my needed 311B cell count and it acted much more "normal", if there is such a thing. Because I got reasonable attenuation on my first step, I have to imagine all is working as expected, just didn't look like what I've seen with other strains so I wasn't sure all was well - now I know.

Like I've said before; always more stuff to learn here.
 
Top