• Welcome to the new forum! We upgraded our forum software with a host of new boards, capabilities and features. It is also more secure.
    Jump in and join the conversation! You can learn more about the upgrade and new features here.

Yeast starter tab and tool conflict

snwmnhntr

New Forum Member
Joined
Jan 17, 2010
Messages
2
Reaction score
0
I am experiencing a problem with the yeast starter tool and the yeast starter tab in recipe design showing very different values.  additionally in the tab inside recipe design, yeast viability does not change with date of yeast.  I am running BS 2.0.57 on a windows 7, 64bit.  Yeast selected is wyeast 2526 Kolsch.  differences are in number of cells needed and number of cells developed.  I believe the number of cells needed is related to this yeast being listed as an ale yeast with no ability to select hybrid in yeast details.  (this option also does not appear in wyeast 1007).  there for in the tab within recipe the yeast is listed as an ale,, and I have hybrid selected in tools.  (selecting ale in tools brings the values much closer but not exact).  I think that the number of cells needed discrepancy is also related to the lack of date/viability tacking.
 

Myk

Grandmaster Brewer
Joined
Apr 2, 2010
Messages
155
Reaction score
0
I've reported/seen this.

I've also seen them agree at times but I haven't figured out why.
 

joeinma

Brewer
Joined
Apr 22, 2011
Messages
39
Reaction score
0
Have the same issue, added a WLP833 yeast with a 3/25/12 date on the design page, which shows 44% viability, but starter page stays at 96%.    Had to use Mr. Malty site to figure for 2L starter based on that date, I needed 5 vials because they are only 29% viable per Jamil Z.
 
Top