Author Topic: Wit gone wrong?  (Read 4837 times)

Offline Gramata

  • BeerSmith New Brewer
  • *
  • Posts: 2
Wit gone wrong?
« on: August 15, 2011, 10:26:44 PM »
Hey folks, first time poster and I had a quick question for y'all.  I have been brewing extract and decided to be a bit ambitious and BIAB a Wit.   I input the recipe in Beersmith and followed the instructions, however, I had a couple of hurdles along the way.  First, Beersmith said my OG based on method and recipe should have been 1.047.  I ended up at 1.044. Instructions said to rack to secondary at 4 days, I left it to 5 and the OG was down at 1.020.  10 days in, the OG was at 1.018 (where it stands today).  It has been stuck at 1.018 for three days now and I am wondering if 1) I am stuck, 2) if that is the final gravity for a very inefficient (and weak) brew, or 3) If I just need to sit and wait it out.  I used Wyeast 3944 and I heard it is slow, but this is ridiculous!  Here is my recipe (5 Gallons):

3# Pilsner Malt
3# White Wheat
1# Oat Flakes
1# Wheat Flakes
12 oz Clear Candi Sugar
1oz SAAZ (60 Min)
.5 Corriander (10 Min)
.5 Bitter Orange (10 Min)
.125 Sweet Orange (5 Min)
2 chamomile tea bags (5 Min)

Pitched 1 pack Wyeast 3944 @ 78 degrees.  Have been fermenting 68-70 degrees in a fridge with temp control.  The first 4 days it fermented like crazy and smelled like acidic rotten eggs.... It mellowed out and actually smells good now in secondary.  Just seems to have died on me!

Any suggestions?  Do I Wait or re-pitch another pack?

Offline DaveinPa

  • BeerSmith Grandmaster Brewer
  • *****
  • Posts: 148
Re: Wit gone wrong?
« Reply #1 on: August 17, 2011, 04:30:58 PM »
Hard to say.  I'd give it longer  - try swirling the carboy a bit to see if the yeast wakes up.  You might also add some yeast nutrient while you're at it.  If that doesn't work, then try making a yeast starter with some DME and pitching the yeast that is generated.  If nothing happens, I'd say you're probably done.  Did you overshoot any of your mash temperatures - that will cause more dextrin formation which is unfermentable.
« Last Edit: August 17, 2011, 04:36:49 PM by DaveinPa »

Offline Maine Homebrewer

  • BeerSmith Grandmaster Brewer
  • *****
  • Posts: 1371
Re: Wit gone wrong?
« Reply #2 on: August 20, 2011, 02:20:23 PM »
Did you do an iodine test to verify complete conversion?
There are a lot of adjuncts there for 2-row barley to convert.
"To alcohol! The cause of - and solution to - all of life's problems!" -Homer Simpson

Offline Gramata

  • BeerSmith New Brewer
  • *
  • Posts: 2
Re: Wit gone wrong?
« Reply #3 on: August 20, 2011, 07:13:54 PM »
Got it down to 1.016, but now I am stuck there (swirled, and a couple days later repitched).  I should have done the iodine test, my guess is conversion was not complete.  If that is the case, don't think I will get it much lower.   I measured the Gravity today and it is still 1.016, actually tastes pretty good.  If nothing happens in the next couple days I am going to bottle and cross my fingers!

Offline MaltLicker

  • Global Moderator
  • BeerSmith Grandmaster Brewer
  • *****
  • Posts: 2004
    • Blue Ribbon Brews
Re: Wit gone wrong?
« Reply #4 on: August 25, 2011, 07:31:49 PM »
I ended up at 1.044. Instructions said to rack to secondary at 4 days, I left it to 5 and the OG was down at 1.020. 

Next time, do a small starter, leave it in primary 21 days and package. 

If the package was aged at all, it might not have been enough yeast to do the job.  Roughly 14 days for wheats and wits should be 'enough' to fully ferment, and clarity does not matter, so give it time in primary and then package.  Forget secondary on these two wheat-based beers.